Feedback by UserVoice

How can we improve Excel for Mac?

Mac numeric keyboard changing from dot to comma

Dear sir or madam,
As soon as I upgraded to office 365 on my MAC, I have this really irritated problem:
When I input numbers as accounting or currency in the sheet, I usually use the numeric keyboard (which is on the right side of the keyboard). Beforehand I use the dot (.) as the comma (,) in this numeric keyboard in the oud version excel (2011). But with the new excel 2016, the dot (.) appears to be the dot (.). So I have to use the comma key on the other side of the keyboard, which is near the key M.
for exemple: Before, when I want to put €2,50 in. I type 2 . 50 and excel will put it in like 2,50 and it recognises automatically as €2,50 in value collum. But now, if I put 2 . 50 in the value collum it stay 2.50 and excel doesn't recognise it as currency. I have to use the comma sign near the M key.
Please help me with this issue
Thanks a lot in advance.
Nhu Nguyen

4 votes
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)

We’ll send you updates on this idea

Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Marc-Henry commented  ·   ·  Flag as inappropriate

    I have the exact opposite problem, using a belgian keyboard, and I don' know how to solve this. Very very irritating.

Feedback and Knowledge Base