Feedback by UserVoice

How can we improve Excel for Mac?

Fix column width dialog box to accept units in points, not inches

Dear Microsoft. How can I change column width measurements in Excel 2016 for Mac from inches back to characters or points, as in Excel for Windows?

I recently started using Excel 2016 for Mac to test templates for sharing compatibility between the Windows and Mac platforms.

After selecting one or multiple columns, and then right-clicking and selecting Column Width, one would normally enter points into the dialog box. But in Excel 2016 for Mac I am forced to enter inches instead of points. Ironically, when I grab a column border in the column heading, I am able to resize the column to the point size I want (e.g., 10). I want the Column Width in the dialog box to be measured in points, not inches, nor in cm or otherwise. I find it hard to believe that one would ever work with inches for column widths. Points are more practical, and easier to work with. I am a 20 year veteran user of Excel for Windows and never worked with inches for column width.

Please change this in Excel 2016 for Mac. If there is still a need to use inches, make that an option. But, by default use points for column widths.

4 votes
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Rupertsland shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  AdminExcel Team [MSFT] (Admin, Office.com) responded  · 

    Thanks for requesting this update. This has been fixed and you should see the column width shown in characters and row height in pixels in the dialog. Please update to Excel for Mac version 15.34 or greater to see this.

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Anonymous commented  ·   ·  Flag as inappropriate

        Have the default column width in pixels, not inches. Allow an easy transition between them. If I manually (drag) the width it does show in pixels, but using Home >Cell Format > column width, there is no way to get off from inches to pixels.

      Feedback and Knowledge Base