Feedback by UserVoice

Excel for Windows (Desktop Application)

Welcome to the Excel for Windows (Desktop Application) feedback forum! This is the place for users to send us suggestions and ideas on how to improve. If you think you have found a bug, please send us feedback in-app instead! To do so, please click “File”, then “Feedback”, then “Send a Frown” in Excel. This way, we will get detailed information that will help us better diagnose the problem.

To help us build the best version of Excel ever, we have partnered with UserVoice, a third-party service, to create this site to hear your suggestions and ideas for the next version of Excel. Your use of the portal and your submission is subject to the UserVoice Terms of Service & Privacy Policy, including the license terms. Please do not send any novel or patentable ideas, copyrighted materials, samples or demos for which you do not want to grant a license to Microsoft.

How can we improve Excel for Windows (Desktop Application)?

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Columns

    At the moment the worksheet columns only have the corresponding letter at the top. If it were to somehow have the corresponding number equivalent many VB users would appreciate it.
    How it could work - while mouse is hovering over the Letter "Z" would display a "26" and so on.

    2 votes
    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)

      We’ll send you updates on this idea

      8 comments  ·  Graphics  ·  Flag idea as inappropriate…  ·  Admin →

      Hi,

      This is already possible, using R1C1-style references. To enable them,

      1. Go to File > Options > Formulas.
      2. Under “Working with formulas”, check the “R1C1 reference style” check box

      Hope that helps,
      Dan [MS]

    • Don't see your idea?

    Feedback and Knowledge Base