Feedback by UserVoice

Excel for Windows (Desktop Application)

Welcome to the Excel for Windows (Desktop Application) feedback forum! This is the place for users to send us suggestions and ideas on how to improve. If you think you have found a bug, please send us feedback in-app instead! To do so, please click “File”, then “Feedback”, then “Send a Frown” in Excel. This way, we will get detailed information that will help us better diagnose the problem.

To help us build the best version of Excel ever, we have partnered with UserVoice, a third-party service, to create this site to hear your suggestions and ideas for the next version of Excel. Your use of the portal and your submission is subject to the UserVoice Terms of Service & Privacy Policy, including the license terms. Please do not send any novel or patentable ideas, copyrighted materials, samples or demos for which you do not want to grant a license to Microsoft.

How can we improve Excel for Windows (Desktop Application)?

(thinking…)

Enter your idea and we'll search to see if someone has already suggested it.

If a similar idea already exists, you can support and comment on it.

If it doesn't exist, you can post your idea so others can support it.

Enter your idea and we'll search to see if someone has already suggested it.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. Make Excel obey the "scroll inactive windows" setting in Windows 10

    Make Excel obey the "scroll inactive windows" setting in Windows 10. Currently Excel will scroll when it is an inactive window, but it will not allow other windows to scroll when it is the active window. This makes transcribing data from a source that needs to be scrolled difficult.

    97 votes
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    62 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →

    Thanx for creating and voting on this folks!

    You should see this issue fixed starting with the latest Windows 10 Preview 17133.73 build update on 4/10 (https://blogs.windows.com/windowsexperience/2018/03/27/announcing-windows-10-insider-preview-build-17133-for-fast/) as well as latest Excel Monthly channel 1803 Build 9126.2152 update on 4/11 (https://technet.microsoft.com/en-us/office/mt465751.aspx).

    Please let us know if you find this still not fixed with these builds (and later).

    thanx,
    Prash [MSFT]

  2. error in support page

    in the support page: https://support.office.com/it-it/article/Rilevare-gli-errori-nelle-formule-3a8acca5-1d61-4702-80e0-99a36a2822c1?ui=it-IT&rs=it-IT&ad=IT there's an error.

    in particular at the point:
    Excel visualizza questo errore quando un valore non è disponibile per una funzione o una formula.

    Se si usa una funzione come CERCA.VERT, il valore cercato ha una corrispondenza nell'intervallo di ricerca? Nella maggior parte dei casi non è così.

    Provare a usare SE.ERRORE per eliminare l'errore #N/D. In questo caso si può usare:

    =SE.ERRORE(CERCA.VERT(D2;$D$6:$E$8;2;VERO),0)

    the correct formula is:

    =SE.ERRORE(CERCA.VERT(D2;$D$6:$E$8;2;VERO);0)

    1 vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    0 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →

    We’re fixing this now, will likely take several days to propagate out to the internets.

    Cheers,
    Dan [MS]

  3. 3 votes
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →

    Black theme is back. Update to the latest update for Office 2016, and you can choose Black Theme as one of the options.

    Cheers,
    Dan [MS]

  4. Ribbon appearance customization

    Add way to customize the appearance of the Ribbon such as the way it looked in previous versions, tweaking/modifying them, or creating ribbon themes from scratch.

    1 vote
    Sign in
    (thinking…)
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    2 comments  ·  Other  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Cory,

    You can customize the ribbon under File > Options > Customize Ribbon. There, you can create new Ribbons, new Chunks for existing Ribbons, etc.

    Hope that helps,
    Dan [MS]

  • Don't see your idea?

Feedback and Knowledge Base