Feedback by UserVoice

How can we improve Excel for Windows (Desktop Application)?

error in support page

in the support page: https://support.office.com/it-it/article/Rilevare-gli-errori-nelle-formule-3a8acca5-1d61-4702-80e0-99a36a2822c1?ui=it-IT&rs=it-IT&ad=IT there's an error.

in particular at the point:
Excel visualizza questo errore quando un valore non è disponibile per una funzione o una formula.

Se si usa una funzione come CERCA.VERT, il valore cercato ha una corrispondenza nell'intervallo di ricerca? Nella maggior parte dei casi non è così.

Provare a usare SE.ERRORE per eliminare l'errore #N/D. In questo caso si può usare:

=SE.ERRORE(CERCA.VERT(D2;$D$6:$E$8;2;VERO),0)

the correct formula is:

=SE.ERRORE(CERCA.VERT(D2;$D$6:$E$8;2;VERO);0)

1 vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)

    We’ll send you updates on this idea

    Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
    completed  ·  Dan Battagin [MS XL] responded  · 

    We’re fixing this now, will likely take several days to propagate out to the internets.

    Cheers,
    Dan [MS]

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base